BEAT壊れているような?画像掲示板

スマホ(iPhone,Android),ガラ携対応版&スパム対策Ver.5.0

   ページ指定:[ 1 / ]


画像タイトル:img20180330224825.jpg -(8 KB)

パソコンのHDMI出力を繋いでみた 本部長 3/30,22:48 No.72
パソコン側は1920×1080 フルHD出力のようだけど

ナビの方は変換して無理やり表示してくれるようだ。
ただ、仕様が良く判らない状態で、写真の状態だと上下に黒枠が表示されていたが、気が付いたらフル画面表示になっていたり。パータンがイマイチわからない。

パソコンの中の動画とか再生してみたらDVDなんかよりも綺麗に表示される。

色数が少ないようなのでディザリング処理?が荒い感じでフルカラーモニタでは無かった感じ

あと
HDMI端子に映像機器を接続していると車の電源が切れない感じがするというか、パワーボタン押してもアクセサリモードのままになっている事に気が付く。
>> リアモニター側は 本部長 3/31,22:16 No.75
リアモニター側は映像が映ったり写らなかったりチョット悩ましい状態になっている。

途中に入れたスプリッターが原因なのか、モニター側の仕様なのか、さっぱり切り分けが難しい状態になっている。

富士通S935KというノートPCの時
パソコン側で1920×1080信号で出力
ナビ側で変換して表示されている(ダウンスキャンとでも言うのだろうか?)
アスペクト比が違っていて上下に黒枠が出ている時がある
この時はリアモニター側もダウンスキャンされた信号で画像が表示されている

アスペクト比が最初の状態と違い上下に黒枠が出ていない時もある

>> 画像タイトル:img20180401222557.jpg -(17 KB)

何となく原因。 本部長 1日22:25 No.76
HDMI入力途中に挟んだHDMIスプリッターに原因がありそうな気もしてきた。

両ディスプレイに対応する信号を送ってやればナビ・リアモニタ側共に正常に画像表示されることが確認できた。

最近のパソコンは480Pなんて使わないのでグラボ機能のカスタム解像度設定で(IntelHD3000/4000等にはそんな名称で有った)720×480を設定してやると正常に表示できるようになった。

どうもナビ本体側は720Pまで受け付けるらしくリア側は480Pまでな感じに思えて来た。

スプリッター本体が上手く480Pで信号出力してくれればナビ・リアモニタ共に表示してくれるが、ナビ側はその信号を受け取ると上下に黒枠が表示される感じなる。

>> なんとなく原因が(その2) 本部長 3日21:35 No.77
やっぱり途中に入れたスプリッターの調子が悪いっぽい

家族がクロームキャストを持っていたので試しに繋いでみたら
最初480Pで接続したらしく、メッセージ関係が全部画面からはみ出している状態になっていた。
(動画とかは正常に映る)

何回か電源切ったり入れなおしたりしていたら、ナビの画像解像度が変わりリアモニタは全く映らなくなる。

この状態でリアモニタに直接クロームキャストを接続したら
リアモニタは正常に映像表示された。
>> 何となく原因が(その3) 本部長 5日19:05 No.78
スプリッターが不調と書いたが、どうやらスプリッター自体の仕様のようでもう、このスプリッターではどうにもならないっぽい。

今日、コンソールを外してスプリッターに直にアクセスできる
状態ににして色々試してみた所。

最初に有効になったディスプレイの仕様に合わせて信号を変換して出力する仕組みのようだ。
要するに電源を入れてから一番最初に信号受信可能状態になったディスプレイの性能に合わせて信号変換するスプリッターのようだ。

リアモニターよりもナビの方が起動が速いのでナビディスプレイ側の設定が優先される

対策として
ナビのオーディオソースはHDMI以外にして電源を入れる

>> 画像タイトル:img20180406222902.jpg -(36 KB)

マイMicrosoftワイヤレスディスプレイアダプタを繋いでみる 本部長 6日22:29 No.79
このデバイスの場合だとスプリッター入れて出力しても、どちらか1台のディスプレイしか映らないようだ。



[返信しないで戻る]